<!DOCTYPE html>
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.lightmetalage.com/xmlrpc.php" />
    <link href='https://fonts.googleapis.com/css?family=Righteous' rel='stylesheet' type='text/css'>
    <link href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha/css/bootstrap.min.css" rel="stylesheet" type="text/css"/>
    <title>Home - Light Metal Age Magazine</title>

<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Light Metal Age is a bimonthly magazine for the aluminum industry. Main topics include aluminum extrusion and sheet manufacturing, primary and secondary production, and fabrication and finishing, as well as use of aluminum in automotive, aerospace, and construction."/>
<link rel="canonical" href="https://www.lightmetalage.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - Light Metal Age Magazine" />
<meta property="og:description" content="Light Metal Age is a bimonthly magazine for the aluminum industry. Main topics include aluminum extrusion and sheet manufacturing, primary and secondary production, and fabrication and finishing, as well as use of aluminum in automotive, aerospace, and construction." />
<meta property="og:url" content="https://www.lightmetalage.com/" />
<meta property="og:site_name" content="Light Metal Age Magazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Light Metal Age is a bimonthly magazine for the aluminum industry. Main topics include aluminum extrusion and sheet manufacturing, primary and secondary production, and fabrication and finishing, as well as use of aluminum in automotive, aerospace, and construction." />
<meta name="twitter:title" content="Home - Light Metal Age Magazine" />
<meta name="twitter:image" content="https://www.lightmetalage.com/wp-content/uploads/2019/09/AAC-2019-Annual-Conf-Banner-350x231.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lightmetalage.com\/","name":"Light Metal Age Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lightmetalage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lightmetalage.com\/","sameAs":[],"@id":"https:\/\/www.lightmetalage.com\/#organization","name":"Light Metal Age","logo":"http:\/\/www.lightmetalage.com\/wp-content\/uploads\/2015\/07\/lma-logo-700x180.png"}</script>
<meta name="google-site-verification" content="oa3DXQmhJ7rqmc0j8kSg5-cKmxnJWMnISU6BY8KX5GI" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Light Metal Age Magazine &raquo; Feed" href="https://www.lightmetalage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Light Metal Age Magazine &raquo; Comments Feed" href="https://www.lightmetalage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Light Metal Age Magazine &raquo; Home Comments Feed" href="https://www.lightmetalage.com/home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lightmetalage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.lightmetalage.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mtm-screen-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/magnific-popup.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-fontawesome-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/fonts/fontawesome/font-awesome.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='g1-typicons-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/fonts/typicons/typicons.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='g1-quotes-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-quotes/css/main.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-reviews-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-reviews/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-twitter-screen-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-twitter/css/screen.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-users-css'  href='https://www.lightmetalage.com/wp-content/plugins/g1-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.lightmetalage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.lightmetalage.com/wp-content/themes/chirps/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.lightmetalage.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.lightmetalage.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.lightmetalage.com/wp-content/themes/chirps/js/slick/slick.css?ver=1.3.15' type='text/css' media='screen' />
<!--[if !IE 8]><!-->
<link rel='stylesheet' id='g1-main-css'  href='https://www.lightmetalage.com/wp-content/themes/chirps/css/main.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<link rel='stylesheet' id='g1-print-css'  href='https://www.lightmetalage.com/wp-content/themes/chirps/css/print.css?ver=1.4' type='text/css' media='print' />
<link rel='stylesheet' id='g1-dynamic-style-css'  href='https://www.lightmetalage.com/wp-content/uploads/g1-dynamic-style.css?respondjs=no&#038;ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='g1-style-css'  href='https://www.lightmetalage.com/wp-content/themes/lma-child/style.css?ver=1.0.1443209745' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-google-3959e053-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin%2Clatin-ext&#038;ver=4.9.12' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-google-06e91909-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;subset=latin%2Clatin-ext&#038;ver=4.9.12' type='text/css' media='screen' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.lightmetalage.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-head.js?ver=0.6.5'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/modernizr/modernizr.custom.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/svg4everybody/svg4everybody.ie8.min.js?ver=1.0.0'></script>

<!--[if IE 9]>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.10'></script>
<link rel='https://api.w.org/' href='https://www.lightmetalage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lightmetalage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lightmetalage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lightmetalage.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lightmetalage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lightmetalage.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lightmetalage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lightmetalage.com%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://www.lightmetalage.com/wp-content/uploads/2017/08/LMA-stacked-Logo-PMSgreen16x16.png" /><link rel="apple-touch-icon" href="https://www.lightmetalage.com/wp-content/uploads/2017/08/LMA-stacked-Logo-PMSgreen114x114.png" /><meta name="generator" content="Powered by Slider Revolution 5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.lightmetalage.com/wp-content/uploads/2016/02/cropped-LMA-stacked-Logo-PMSgreen512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lightmetalage.com/wp-content/uploads/2016/02/cropped-LMA-stacked-Logo-PMSgreen512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lightmetalage.com/wp-content/uploads/2016/02/cropped-LMA-stacked-Logo-PMSgreen512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lightmetalage.com/wp-content/uploads/2016/02/cropped-LMA-stacked-Logo-PMSgreen512x512-270x270.png" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8506647-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76798539/280x160-1-right', [280, 160], 'div-gpt-ad-1445375055719-0').addService(googletag.pubads());
    googletag.defineSlot('/76798539/280x160-2-right', [280, 160], 'div-gpt-ad-1445375055719-1').addService(googletag.pubads());
    googletag.defineSlot('/76798539/280x160-3-right', [280, 160], 'div-gpt-ad-1445375055719-2').addService(googletag.pubads());
    googletag.defineSlot('/76798539/280x160-4-right', [280, 160], 'div-gpt-ad-1478210803532-0').addService(googletag.pubads());
    googletag.defineSlot('/76798539/300x250-1-right', [300, 250], 'div-gpt-ad-1445375055719-3').addService(googletag.pubads());
    googletag.defineSlot('/76798539/300x250-2-right', [300, 250], 'div-gpt-ad-1445375055719-4').addService(googletag.pubads());
    googletag.defineSlot('/76798539/300x250-3-right', [300, 250], 'div-gpt-ad-1445375055719-5').addService(googletag.pubads());
    googletag.defineSlot('/76798539/300x250-4-right', [300, 250], 'div-gpt-ad-1445375055719-6').addService(googletag.pubads());
    googletag.defineSlot('/76798539/728x90-footer', [728, 90], 'div-gpt-ad-1445375055719-7').addService(googletag.pubads());
    googletag.defineSlot('/76798539/970x250-Homepage', [970, 250], 'div-gpt-ad-1445375055719-8').addService(googletag.pubads());
    googletag.enableServices();
   googletag.defineSlot('/76798539/3', [300, 250], 'div-gpt-ad-1518735953515-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>
<body class="home page-template page-template-g1_template_page_full_sections page-template-g1_template_page_full_sections-php page page-id-2196">

<div class="mtm-body-inner">
    <div id="page" itemscope itemtype="http://schema.org/WebPage">
        <div class="g1-top">
            <div class="g1-preheader g1-preheader-collapsed">
    <div class="g1-row g1-row-default g1-preheader-bar">
        <div class="g1-row-inner">
            <div class="g1-column">
                <div class="g1-column-inner">

                    <!-- BEGIN .g1-secondary-nav -->
                    <nav id="g1-secondary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-left-right mtm-861"><style type="text/css">.mtm-861 .mtm-item-lvl-0 > a > .mtm-link-text > .mtm-link-title { text-transform: capitalize; }.mtm-861 > .mtm-bar > .mtm-bar-inner { margin-left: -10px; margin-right: -10px; }.mtm-861 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; padding-top: 6px; padding-bottom: 6px; color: #ffffff; }.mtm-861.mtm-hoverable > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item:hover > .mtm-link { color: #00a885; }.mtm-861 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-drop-expanded > .mtm-link { color: #00a885; }.mtm-861.mtm-hoverable > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item:hover > .mtm-link > .mtm-link-text > .mtm-link-toggle { color: #00a885; }.mtm-861 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-drop-expanded > .mtm-link > .mtm-link-text > .mtm-link-toggle { color: #00a885; }.mtm-861 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-861 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }#menu-item-7525.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-7525.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-13310 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-13310.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-13310.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-13310 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-13310 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-8409 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-8409.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-8409.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-8409 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-8409 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-7437 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-7437.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-7437.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-7437 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-7437 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-7438 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-7438.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-7438.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-7438 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-7438 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-7443.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-7443.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"none","behavior":"collapse_and_show_button","breakpoint":"667px"},{"type":"none","behavior":"collapse_and_show_button","breakpoint":"1024px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-secondary-nav-menu" class="mtm-items"><li id="menu-item-7525" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-7525 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-hlist mtm-drop-align-parent-left mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04 mtm-link-disabled" href="https://www.lightmetalage.com/stay-connected/" data-mtm-canvas="left" data-mtm-extra-content-class="" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Stay Connected</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="mtm-extra-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/lightmetalage"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like Us On Facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-linkedin">
       <a class="g1-socials-item-link" href="https://www.linkedin.com/company/light-metal-age"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-original g1-socials-item-icon-linkedin"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Connect with Us on LinkedIn</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/LightMetalAge"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow Us on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="https://plus.google.com/104025290253780860386/posts"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Join our Circle</span>
           </span>
       </a>
    </li>
    </ul>

</div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-13310 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.lightmetalage.com/newsletter/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Newsletter</span>
		</span>
	</a>
</li>
<li id="menu-item-8409" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-8409 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.lightmetalage.com/about/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">About</span>
		</span>
	</a>
</li>
<li id="menu-item-7437" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-7437 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.lightmetalage.com/advertise/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Media Kit</span>
		</span>
	</a>
</li>
<li id="menu-item-7438" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-7438 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.lightmetalage.com/contact/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Contact</span>
		</span>
	</a>
</li>
</ul>
<ul class="mtm-items"><li id="menu-item-7443" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-7443 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.lightmetalage.com/subscribe/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Subscribe</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    <!-- END .g1-secondary-nav -->
                </div>
            </div>
        </div>
        <div class="g1-row-background">
        </div>
    </div><!-- .g1-row -->

    
    <div class="g1-background">
    </div>
</div><!-- .g1-preheader -->
            
            <!-- BEGIN .g1-header -->
                <div class="g1-header g1-header-04" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        <div class="g1-row g1-row-default g1-row-top-0">
            <div class="g1-row-inner">

                <div class="g1-column">
                    <div class="g1-column-inner">

                        
                        
                        <div class="g1-primary-bar">
                            <a class="mtm-toggle mtm-toggle-hide " href=""><span class="mtm-toggle-icon"></span><span class="mtm-toggle-label">Menu</span></a>
                            
<div id="g1-id" class="g1-id" itemscope itemtype="http://schema.org/Organization">
    <h1 class="g1-alpha g1-alpha-2nd site-title">
            <a class="g1-logo-wrapper" href="https://www.lightmetalage.com/" rel="home" itemprop="url">
                                    <img itemprop="logo" class="g1-logo g1-logo-default" width="300" height="77" src="https://www.lightmetalage.com/wp-content/uploads/2016/02/lma-logo-350x90.png" srcset="https://www.lightmetalage.com/wp-content/uploads/2016/02/lma-logo-700x180.png 2x" alt="Light Metal Age Magazine" /><img class="g1-logo g1-logo-light" width="300" height="77" src="https://www.lightmetalage.com/wp-content/uploads/2016/02/lma-logo-350x90.png" srcset="https://www.lightmetalage.com/wp-content/uploads/2016/02/lma-logo-700x180.png 2x" alt="" />                            </a>

    </h1>
    </div><!-- .g1-id -->

                            <!-- BEGIN .g1-primary-nav -->
                            <nav id="g1-primary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-left-right mtm-781 mtm-primary-preset"><style type="text/css">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</style><div class="mtm-config" data-mtm-mobile-config='[{"type":"none","behavior":"collapse_and_show_button","breakpoint":"667px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-primary-nav-menu" class="mtm-items"><li id="menu-item-4867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-2196 current_page_item mtm-item menu-item-4867 mtm-drop-align-parent-left mtm-item-lvl-0 mtm-item-highlight">
	<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Home</span>
		</span>
	</a>
</li>
<li id="menu-item-6690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mtm-item menu-item-6690 mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-vlist mtm-drop-align-parent-left mtm-item-lvl-0 mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news-section/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">News<span class="mtm-link-toggle"></span></span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
	<li id="menu-item-6691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mtm-item menu-item-6691 mtm-drop mtm-drop-hover mtm-dropafter mtm-dropafter-indicator mtm-vlist mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news-section/industry-news/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Industry News<span class="mtm-link-toggle"></span></span>
			</span>
		</a>

	<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
		<li id="menu-item-4877" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4877 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/extrusion/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Extrusion</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4879" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4879 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/flat-rolled-sheet/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Flat Rolled Sheet</span>
				</span>
			</a>
		</li>
		<li id="menu-item-15876" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-15876 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/forging/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Forging</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4881 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/smelting/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Smelting</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4880" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4880 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/recycling-remelt/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Recycling &#038; Remelt</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4876" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4876 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/casthouse/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Casthouse</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4878" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4878 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/surface-finishing/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Surface Finishing</span>
				</span>
			</a>
		</li>
		<li id="menu-item-10196" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-10196 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Joining &#038; Fabrication</span>
				</span>
			</a>
		</li>
		<li id="menu-item-10456" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-10456 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/3d-printing/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">3D Printing</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4875" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4875 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/automotive/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Automotive</span>
				</span>
			</a>
		</li>
		<li id="menu-item-10892" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-10892 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/aerospace/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Aerospace</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4874 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/applications-design/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Applications &#038; Design</span>
				</span>
			</a>
		</li>
		<li id="menu-item-9892" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-9892 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/industry-news/magnesium/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Magnesium</span>
				</span>
			</a>
		</li>
	</ul></div></div>
	</li>
	<li id="menu-item-4872" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4872 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news/event-news/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Event News</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4869 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news/blog/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Blog</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4871" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4871 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news/lma-news/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">LMA News</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4882" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4882 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news/announcements/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Announcements</span>
			</span>
		</a>
	</li>
	<li id="menu-item-9000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mtm-item menu-item-9000 mtm-drop mtm-drop-hover mtm-dropafter mtm-dropafter-indicator mtm-vlist mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news/marketplace/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Marketplace<span class="mtm-link-toggle"></span></span>
			</span>
		</a>

	<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
		<li id="menu-item-9889" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-9889 mtm-item-lvl-2 mtm-drop-preset">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/marketplace/supplier-interview/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Supplier Interviews</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13833" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-13833 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/marketplace/supplier-news/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Supplier News</span>
				</span>
			</a>
		</li>
		<li id="menu-item-10081" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-10081 mtm-item-lvl-2">
			<a class="mtm-link mtm-link-comp-mtm-inherit" href="https://www.lightmetalage.com/news/marketplace/jobs/" data-mtm-item-level="2">
				<span class="mtm-link-text">
					<span class="mtm-link-title">Job Opportunities</span>
				</span>
			</a>
		</li>
	</ul></div></div>
	</li>
	<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-9890 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/news/new-literature/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">New Literature</span>
			</span>
		</a>
	</li>
</ul></div></div>
</li>
<li id="menu-item-7542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mtm-item menu-item-7542 mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-vlist mtm-drop-align-parent-left mtm-item-lvl-0 mtm-mega-preset">
	<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/resources-section/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Resources<span class="mtm-link-toggle"></span></span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><ul class="mtm-items">
	<li id="menu-item-4892" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-4892 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/resources-section/industry-organizations/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Industry Organizations</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-4893 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/resources-section/primary-producers/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Primary Aluminum Producers</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-4894 mtm-item-lvl-1 mtm-drop-preset">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/resources-section/secondary-producers/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Secondary Aluminum Producers</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13621" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-13621 mtm-item-lvl-1">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/resources/patents/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">International Patents</span>
			</span>
		</a>
	</li>
	<li id="menu-item-15379" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-15379 mtm-item-lvl-1">
		<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/newsletter/" data-mtm-item-level="1">
			<span class="mtm-link-text">
				<span class="mtm-link-title">Aluminum Bulletin</span>
			</span>
		</a>
	</li>
</ul></div></div>
</li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-6027 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/events/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Events</span>
		</span>
	</a>
</li>
<li id="menu-item-4895" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-4895 mtm-drop-align-parent-left mtm-item-lvl-0 mtm-drop-preset">
	<a class="mtm-link mtm-link-comp-01" href="http://www.lightmetalage.com/suppliers/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Suppliers</span>
		</span>
	</a>
</li>
<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-4896 mtm-drop-align-parent-left mtm-item-lvl-0 mtm-drop-preset">
	<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/lma-store/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Store</span>
		</span>
	</a>
</li>
<li id="menu-item-4958" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-4958 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-01" href="https://www.lightmetalage.com/magazine/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Magazine</span>
		</span>
	</a>
</li>
</ul>
<ul class="mtm-items"><li id="menu-item-7520" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-7520 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-dropdown-indicator mtm-hlist mtm-drop-align-body-center mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-01 mtm-link-disabled" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title"><i class="fa fa-search"></i> Search</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="mtm-extra-content">

<form role="search" method="get" class="g1-searchform-tpl-default g1-form-m  search-form" action="https://www.lightmetalage.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form></div><ul class="mtm-items">
</ul></div></div>
</li>
</ul></div></div></nav>                            <!-- END .g1-primary-nav -->
                        </div>
                        <!-- END .g1-primary-bar -->

                        
                    </div>
                </div><!-- .g1-column -->

            </div>
        </div><!-- .g1-row -->

        <div class="g1-background">
        </div>
    </div>            <!-- END .g1-header -->

            
        </div><!-- .g1-top -->

        
        <!-- BEGIN #g1-content -->
        <div class="g1-content">
            
            <div class="g1-background">
            </div>

            <div class="g1-content-area">    <div class="g1-row g1-row-default g1-row-header g1-page-tools">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row -->
    <div id="primary">
        <div id="content" role="main">

            <article id="post-2196" class="post-2196 page type-page status-publish" itemscope="" itemtype="http://schema.org/Article">

    
    

            <div class="entry-content entry-content-rows" itemprop="articleBody">
            <div id="g1-section-1" class="g1-row g1-row-stretched g1-semi-light "><style type="text/css" scoped="scoped" class="g1-css">#g1-section-1.g1-row > .g1-row-background {background-color: #f2f2f2;}#g1-section-1.g1-row > .g1-row-background > .g1-row-background-media {background-repeat:repeat; background-position:center top;}#g1-section-1.g1-row .g1-current-background {background-color: #f2f2f2;}@media only screen and ( min-width: 720px ) { #g1-section-1.g1-row > .g1-row-inner > .g1-column {padding-top: 28px; padding-top: 2rem; padding-bottom: 0px;}}</style><div class="g1-row-inner">
<div id="g1-column-1" class="g1-column g1-column-2of3 g1-column-top"><div class="g1-column-inner">
<div id="featured-stories" class="g1-posts g1-recent-posts g1-posts-ajax-carousel" data-max="5" data-max-visible="1" data-autoplay="none" data-item-selector=".g1-collection-item" data-shortcode="g1_posts" data-shortcode-atts="{&quot;type&quot;:&quot;recent&quot;,&quot;template&quot;:&quot;grid_1of1&quot;,&quot;columns&quot;:&quot;1&quot;,&quot;masonry&quot;:&quot;none&quot;,&quot;image_variant&quot;:&quot;landscape&quot;,&quot;hide&quot;:&quot;author,comments_link,summary,tags,more_button&quot;,&quot;view&quot;:&quot;carousel&quot;,&quot;autoplay&quot;:&quot;none&quot;,&quot;nav&quot;:&quot;none&quot;,&quot;filters&quot;:&quot;categories,tags&quot;,&quot;max&quot;:&quot;5&quot;,&quot;load_more&quot;:&quot;none&quot;,&quot;term_ids&quot;:&quot;featured-home&quot;,&quot;id&quot;:&quot;featured-stories&quot;}" data-nonce="d17bc5bfd4">        <div class="g1-collection g1-collection-columns-1">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-grid_1of1 g1-carousel-item">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16860 post type-post status-publish format-standard has-post-thumbnail category-surface-finishing tag-aluminum-anodizing tag-american-plating-power tag-faztek tag-featured-article tag-featured-home tag-northern-indiana-anodize-nia tag-pricewalgren tag-surface-finishing" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/surface-finishing/article-nia-launches-its-first-large-anodizing-line/" id="g1-frame-1" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 54.9558390579%">
				<img itemprop="image" width="1019" height="560" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-1019x560.jpg" class="attachment-g1_1of1_landscape size-g1_1of1_landscape wp-post-image" alt="Northern Indiana Anodize" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-423"><a href="https://www.lightmetalage.com/news/industry-news/surface-finishing/">Surface Finishing</a></li></ul></div></div>                    </div>
                
                <h3 class="g1-mega g1-mega-1st entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/surface-finishing/article-nia-launches-its-first-large-anodizing-line/" title="ARTICLE: NIA Launches Its First Large Anodizing Line" >ARTICLE: NIA Launches Its First Large Anodizing Line</a></h3>            </div>

                            <p class="entry-meta">
                    
                                            <time class="entry-date" datetime="2019-09-23T12:30:39" itemprop="datePublished">September 23, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                                        <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                            </ul>
                            </div>
        </div>

        </div>
<span rel="featured-stories" class="g1-posts-nav g1-posts-nav-alignleft" id="g1-posts-nav-1"  data-g1-type="arrows_coins"><span class="g1-posts-nav-inner"></span></span>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
<div id="g1-column-2" class="g1-column g1-column-1of3 g1-column-top g1-column-island"><style type="text/css" scoped="scoped" class="g1-css">#g1-column-2.g1-column > .g1-column-background {background-color: #e0e0e0;} #g1-column-2.g1-column .g1-current-background {background-color: #e0e0e0;}</style><div class="g1-column-inner">
<div id="g1-posts-counter-2" class="g1-posts g1-recent-posts" data-nonce="d17bc5bfd4">        <div class="g1-collection g1-collection-columns-1">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16939 post type-post status-publish format-standard has-post-thumbnail category-applications-design tag-ball tag-food-and-beverage-packaging tag-kbd-group" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/ball-corporation-to-build-new-aluminum-cups-manufacturing-plant-in-georgia/" id="g1-frame-2" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Ball Aluminum Cups" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-417"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/">Applications &amp; Design</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/ball-corporation-to-build-new-aluminum-cups-manufacturing-plant-in-georgia/" title="Ball Corporation to Build New Aluminum Cups Manufacturing Plant in Georgia" >Ball Corporation to Build New Aluminum Cups Manufacturing Plant in Georgia</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16927 post type-post status-publish format-standard has-post-thumbnail category-automotive tag-automotive-aluminum tag-automotive-body-sheet tag-hfq-technology tag-impression-technologies tag-telos-global" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/automotive/impression-technologies-and-telos-global-partner-to-bring-hfq-technology-to-north-america/" id="g1-frame-3" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Impression technologies - HFQ" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-418"><a href="https://www.lightmetalage.com/news/industry-news/automotive/">Automotive</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/automotive/impression-technologies-and-telos-global-partner-to-bring-hfq-technology-to-north-america/" title="Impression Technologies and Telos Global Partner to Bring HFQ Technology to North America" >Impression Technologies and Telos Global Partner to Bring HFQ Technology to North America</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16922 post type-post status-publish format-standard has-post-thumbnail category-extrusion tag-aluminum-extrusion-2 tag-danieli-breda tag-die-cleaning-equipment-and-supply tag-emmebi tag-omav tag-pennex-aluminum tag-presezzi" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/pennex-aluminum-completes-expansion-of-its-extrusion-operation-in-ohio/" id="g1-frame-4" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Opening of Pennex&#039;s new extrusion press line at Leetonia in 2015." srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-422"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/">Extrusion</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/pennex-aluminum-completes-expansion-of-its-extrusion-operation-in-ohio/" title="Pennex Aluminum Completes Expansion of its Extrusion Operation in Ohio" >Pennex Aluminum Completes Expansion of its Extrusion Operation in Ohio</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16916 post type-post status-publish format-standard has-post-thumbnail category-extrusion category-joining-fabrication tag-electronics tag-fsw tag-getec-industries tag-heat-sinks" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/getec-industries-adds-friction-stir-welding-capabilities-to-its-thermal-solutions-division/" id="g1-frame-5" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Getec Industries - friction stir welding" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-422"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/">Extrusion</a></li><li class="entry-category-item entry-category-item-964"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/">Joining &amp; Fabrication</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/getec-industries-adds-friction-stir-welding-capabilities-to-its-thermal-solutions-division/" title="Getec Industries Adds Friction Stir Welding Capabilities to Its Thermal Solutions Division" >Getec Industries Adds Friction Stir Welding Capabilities to Its Thermal Solutions Division</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16911 post type-post status-publish format-standard has-post-thumbnail category-supplier-news tag-aluminum-smelting-2 tag-emirates-global-aluminium tag-pax-kent-international tag-pyrotek tag-uae" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/marketplace/supplier-news/pyrotek-completing-construction-on-new-dubai-manufacturing-plant/" id="g1-frame-6" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Pyrotek-GOPR1361-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Pyrotek new plant in Dubai" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Pyrotek-GOPR1361-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Pyrotek-GOPR1361-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Pyrotek-GOPR1361-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Pyrotek-GOPR1361-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Pyrotek-GOPR1361-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-1461"><a href="https://www.lightmetalage.com/news/marketplace/supplier-news/">Supplier News</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/marketplace/supplier-news/pyrotek-completing-construction-on-new-dubai-manufacturing-plant/" title="Pyrotek Completing Construction on New Dubai Manufacturing Plant" >Pyrotek Completing Construction on New Dubai Manufacturing Plant</a></h3>                    </header>

            </div>
</article>
                            </li>
                                                                                </ul>
                            </div>
        </div>

        </div>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
<div id="g1-section-2" class="g1-row g1-row-stretched "><style type="text/css" scoped="scoped" class="g1-css">#g1-section-2.g1-row > .g1-row-background > .g1-row-background-media {background-repeat:repeat; background-position:center top;}@media only screen and ( min-width: 720px ) { #g1-section-2.g1-row > .g1-row-inner > .g1-column {padding-top: 63px; padding-top: 4.5rem;}}</style><div class="g1-row-inner">
<div id="g1-column-3" class="g1-column g1-column-2of3 g1-column-top"><div class="g1-column-inner">
<div id="g1-section-3" class="g1-row g1-row-standard "><div class="g1-row-inner">
<div id="g1-column-4" class="g1-column g1-column-1of1 g1-column-top"><div class="g1-column-inner">
<h2 class="g1-beta g1-beta-2nd">Latest Industry News</h2>
<div id="g1-posts-counter-3" class="g1-posts g1-recent-posts" data-nonce="d17bc5bfd4">        <div class="g1-collection g1-collection-columns-2 g1-collection-isotope g1-masonry">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16939 post type-post status-publish format-standard has-post-thumbnail category-applications-design tag-ball tag-food-and-beverage-packaging tag-kbd-group" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/ball-corporation-to-build-new-aluminum-cups-manufacturing-plant-in-georgia/" id="g1-frame-7" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 64%">
				<img itemprop="image" width="350" height="224" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-350x224.jpg" class="attachment-g1_1of3_fluid size-g1_1of3_fluid wp-post-image" alt="Ball Aluminum Cups" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-350x224.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-300x192.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-768x492.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-1024x656.jpg 1024w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-1110x711.jpg 1110w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-730x468.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-539x345.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-254x163.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups-125x80.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Ball-Aluminum-Cups.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-417"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/">Applications &amp; Design</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/ball-corporation-to-build-new-aluminum-cups-manufacturing-plant-in-georgia/" title="Ball Corporation to Build New Aluminum Cups Manufacturing Plant in Georgia" >Ball Corporation to Build New Aluminum Cups Manufacturing Plant in Georgia</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                    
                                            <time class="entry-date" datetime="2019-10-17T17:41:59" itemprop="datePublished">October 17, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16927 post type-post status-publish format-standard has-post-thumbnail category-automotive tag-automotive-aluminum tag-automotive-body-sheet tag-hfq-technology tag-impression-technologies tag-telos-global" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/automotive/impression-technologies-and-telos-global-partner-to-bring-hfq-technology-to-north-america/" id="g1-frame-8" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 64%">
				<img itemprop="image" width="350" height="224" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-350x224.jpg" class="attachment-g1_1of3_fluid size-g1_1of3_fluid wp-post-image" alt="Impression technologies - HFQ" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-350x224.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-300x192.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-768x492.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-1024x656.jpg 1024w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-1110x711.jpg 1110w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-730x468.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-539x345.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-254x163.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753-125x80.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/HFG-forms-0022-1024x753.jpg 1175w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-418"><a href="https://www.lightmetalage.com/news/industry-news/automotive/">Automotive</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/automotive/impression-technologies-and-telos-global-partner-to-bring-hfq-technology-to-north-america/" title="Impression Technologies and Telos Global Partner to Bring HFQ Technology to North America" >Impression Technologies and Telos Global Partner to Bring HFQ Technology to North America</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                    
                                            <time class="entry-date" datetime="2019-10-10T08:00:27" itemprop="datePublished">October 10, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16922 post type-post status-publish format-standard has-post-thumbnail category-extrusion tag-aluminum-extrusion-2 tag-danieli-breda tag-die-cleaning-equipment-and-supply tag-emmebi tag-omav tag-pennex-aluminum tag-presezzi" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/pennex-aluminum-completes-expansion-of-its-extrusion-operation-in-ohio/" id="g1-frame-9" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 64%">
				<img itemprop="image" width="350" height="224" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-350x224.jpg" class="attachment-g1_1of3_fluid size-g1_1of3_fluid wp-post-image" alt="Opening of Pennex&#039;s new extrusion press line at Leetonia in 2015." srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-350x224.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-300x192.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-768x492.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-1024x656.jpg 1024w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-1110x711.jpg 1110w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-730x468.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-539x345.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-254x163.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15-125x80.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Opener-Pennex-Leetonia-Group-07-21-15.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-422"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/">Extrusion</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/pennex-aluminum-completes-expansion-of-its-extrusion-operation-in-ohio/" title="Pennex Aluminum Completes Expansion of its Extrusion Operation in Ohio" >Pennex Aluminum Completes Expansion of its Extrusion Operation in Ohio</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                    
                                            <time class="entry-date" datetime="2019-10-09T08:00:57" itemprop="datePublished">October 9, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16916 post type-post status-publish format-standard has-post-thumbnail category-extrusion category-joining-fabrication tag-electronics tag-fsw tag-getec-industries tag-heat-sinks" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/getec-industries-adds-friction-stir-welding-capabilities-to-its-thermal-solutions-division/" id="g1-frame-10" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 64%">
				<img itemprop="image" width="350" height="224" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-350x224.jpg" class="attachment-g1_1of3_fluid size-g1_1of3_fluid wp-post-image" alt="Getec Industries - friction stir welding" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-350x224.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-300x192.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-768x492.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-730x468.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-539x345.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-254x163.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies-125x80.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Getec-Industries-2019-08-stir-welding-thermal-management-technologies.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-422"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/">Extrusion</a></li><li class="entry-category-item entry-category-item-964"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/">Joining &amp; Fabrication</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/getec-industries-adds-friction-stir-welding-capabilities-to-its-thermal-solutions-division/" title="Getec Industries Adds Friction Stir Welding Capabilities to Its Thermal Solutions Division" >Getec Industries Adds Friction Stir Welding Capabilities to Its Thermal Solutions Division</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                    
                                            <time class="entry-date" datetime="2019-10-08T08:00:39" itemprop="datePublished">October 8, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16891 post type-post status-publish format-standard has-post-thumbnail category-3d-printing category-applications-design tag-3d-printing tag-additive-manufacturing tag-aluminum tag-bicycles tag-mx3d" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/mx3d-software-enables-the-3d-printing-of-an-aluminum-bike-in-24-hours/" id="g1-frame-11" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 64%">
				<img itemprop="image" width="350" height="224" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-350x224.jpg" class="attachment-g1_1of3_fluid size-g1_1of3_fluid wp-post-image" alt="" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-350x224.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-300x192.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-768x492.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-1024x656.jpg 1024w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-1110x711.jpg 1110w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-730x468.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-539x345.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-254x163.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike-125x80.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/croppedbike.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-1010"><a href="https://www.lightmetalage.com/news/industry-news/3d-printing/">3D Printing</a></li><li class="entry-category-item entry-category-item-417"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/">Applications &amp; Design</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/mx3d-software-enables-the-3d-printing-of-an-aluminum-bike-in-24-hours/" title="MX3D Software Enables the 3D Printing of an Aluminum Bike in 24 Hours" >MX3D Software Enables the 3D Printing of an Aluminum Bike in 24 Hours</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                    
                                            <time class="entry-date" datetime="2019-10-02T15:31:14" itemprop="datePublished">October 2, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-16900 post type-post status-publish format-standard has-post-thumbnail category-extrusion tag-aluminum-extrusion-2 tag-aluminum-research tag-hydro-extruded-solutions tag-prizma-engineering tag-research-and-development" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/hydro-expands-its-aluminum-research-capabilities-with-new-extrusion-test-center/" id="g1-frame-12" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 64%">
				<img itemprop="image" width="350" height="224" src="https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-350x224.jpg" class="attachment-g1_1of3_fluid size-g1_1of3_fluid wp-post-image" alt="" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-350x224.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-300x192.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-768x492.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-1024x656.jpg 1024w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-1110x711.jpg 1110w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-730x468.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-539x345.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-254x163.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets-125x80.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/10/Extrusion-Test-Center-first-billets.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-422"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/">Extrusion</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/hydro-expands-its-aluminum-research-capabilities-with-new-extrusion-test-center/" title="Hydro Expands Its Aluminum Research Capabilities with New Extrusion Test Center" >Hydro Expands Its Aluminum Research Capabilities with New Extrusion Test Center</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                    
                                            <time class="entry-date" datetime="2019-10-01T15:49:36" itemprop="datePublished">October 1, 2019</time>
                    
                    
                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                                </ul>
                            </div>
        </div>

        </div>
<div id="g1-space-1" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-1.g1-space { height: 2.000000em; }@media only screen and ( min-width: 601px ) { #g1-space-1.g1-space { height: 2.000000em; } }</style></div>
<div id="g1-posts-counter-4" class="g1-posts g1-recent-posts" data-nonce="d17bc5bfd4">        <div class="g1-collection g1-collection-columns-2">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16883 post type-post status-publish format-standard has-post-thumbnail category-joining-fabrication tag-joining-technology-2 tag-showa-denko" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/sdk-develops-technology-to-directly-bond-aluminum-alloys-and-polycarbonate-resin/" id="g1-frame-13" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/robin-worrall-FPt10LXK0cg-unsplash-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="smart phones" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/09/robin-worrall-FPt10LXK0cg-unsplash-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/09/robin-worrall-FPt10LXK0cg-unsplash-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/09/robin-worrall-FPt10LXK0cg-unsplash-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/09/robin-worrall-FPt10LXK0cg-unsplash-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/09/robin-worrall-FPt10LXK0cg-unsplash-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-964"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/">Joining &amp; Fabrication</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/joining-fabrication/sdk-develops-technology-to-directly-bond-aluminum-alloys-and-polycarbonate-resin/" title="SDK Develops Technology to Directly Bond Aluminum Alloys and Polycarbonate Resin" >SDK Develops Technology to Directly Bond Aluminum Alloys and Polycarbonate Resin</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-30T08:30:04" itemprop="datePublished">September 30, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16878 post type-post status-publish format-standard has-post-thumbnail category-casthouse category-recycling-remelt tag-aluminium-stewardship-initiative tag-aluminum-recycling tag-aluminum-scrap tag-casthouse tag-hertwich-engineering tag-hydro-extruded-solutions tag-sms-group" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/casthouse/hydro-extrusion-lichtervelde-starts-operation-of-a-new-melting-furnace/" id="g1-frame-14" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/Hydro-Hertwich-Anlage_03-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Hertwich Ecomelt-PS200 with rail-guided skimming machine at Hydro Ghlin" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/09/Hydro-Hertwich-Anlage_03-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Hydro-Hertwich-Anlage_03-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Hydro-Hertwich-Anlage_03-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Hydro-Hertwich-Anlage_03-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Hydro-Hertwich-Anlage_03-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-419"><a href="https://www.lightmetalage.com/news/industry-news/casthouse/">Casthouse</a></li><li class="entry-category-item entry-category-item-427"><a href="https://www.lightmetalage.com/news/industry-news/recycling-remelt/">Recycling &amp; Remelt</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/casthouse/hydro-extrusion-lichtervelde-starts-operation-of-a-new-melting-furnace/" title="Hydro Extrusion Lichtervelde Starts Operation of a New Melting Furnace" >Hydro Extrusion Lichtervelde Starts Operation of a New Melting Furnace</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-25T08:30:04" itemprop="datePublished">September 25, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16858 post type-post status-publish format-standard has-post-thumbnail category-applications-design tag-aluminum-cans-2 tag-aluminum-recycling tag-ball tag-food-and-beverage-packaging" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/its-party-time-with-recyclable-aluminum-cups/" id="g1-frame-15" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/BallAluCups-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/09/BallAluCups-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/09/BallAluCups-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/09/BallAluCups-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/09/BallAluCups-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/09/BallAluCups-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-417"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/">Applications &amp; Design</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/its-party-time-with-recyclable-aluminum-cups/" title="It&#8217;s Party Time with Recyclable Aluminum Cups" >It&#8217;s Party Time with Recyclable Aluminum Cups</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-24T10:09:47" itemprop="datePublished">September 24, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16860 post type-post status-publish format-standard has-post-thumbnail category-surface-finishing tag-aluminum-anodizing tag-american-plating-power tag-faztek tag-featured-article tag-featured-home tag-northern-indiana-anodize-nia tag-pricewalgren tag-surface-finishing" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/surface-finishing/article-nia-launches-its-first-large-anodizing-line/" id="g1-frame-16" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Northern Indiana Anodize" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/09/Northern-Indiana-Anodize-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-423"><a href="https://www.lightmetalage.com/news/industry-news/surface-finishing/">Surface Finishing</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/surface-finishing/article-nia-launches-its-first-large-anodizing-line/" title="ARTICLE: NIA Launches Its First Large Anodizing Line" >ARTICLE: NIA Launches Its First Large Anodizing Line</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-23T12:30:39" itemprop="datePublished">September 23, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16851 post type-post status-publish format-standard has-post-thumbnail category-extrusion tag-aluminum-extrusion-2 tag-automotive-aluminum tag-kentucky tag-kobe-steel tag-kpex" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/kpex-opening-ceremony-extrusion-facility/" id="g1-frame-17" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/KPEX-ribbon-cutting-Sept-18-2019-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="KPEX ribbon cutting Sept 18, 2019" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/09/KPEX-ribbon-cutting-Sept-18-2019-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/09/KPEX-ribbon-cutting-Sept-18-2019-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/09/KPEX-ribbon-cutting-Sept-18-2019-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/09/KPEX-ribbon-cutting-Sept-18-2019-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/09/KPEX-ribbon-cutting-Sept-18-2019-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-422"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/">Extrusion</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/extrusion/kpex-opening-ceremony-extrusion-facility/" title="KPEX Holds Opening Ceremony for Its Extrusion Facility in Kentucky" >KPEX Holds Opening Ceremony for Its Extrusion Facility in Kentucky</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-20T08:00:04" itemprop="datePublished">September 20, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16847 post type-post status-publish format-standard has-post-thumbnail category-forging" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/forging/bharat-forge-to-build-major-aluminum-forging-facility-in-north-carolina/" id="g1-frame-18" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="Jaguar 300PS PETROL ENGINE RWD" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-125x82.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-300x196.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-768x501.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703.jpg 1024w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-730x476.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-539x352.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/09/jag18my4cylinderenginerwd26061703-254x166.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-1610"><a href="https://www.lightmetalage.com/news/industry-news/forging/">Forging</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/forging/bharat-forge-to-build-major-aluminum-forging-facility-in-north-carolina/" title="Bharat Forge to Build Major Aluminum Forging Facility in North Carolina" >Bharat Forge to Build Major Aluminum Forging Facility in North Carolina</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-19T10:40:42" itemprop="datePublished">September 19, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16838 post type-post status-publish format-standard has-post-thumbnail category-new-literature category-recycling-remelt" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/recycling-remelt/aluminum-cans-remain-the-most-recycled-beverage-package/" id="g1-frame-19" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2018/09/can-1957735_1920-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="aluminum can" srcset="https://www.lightmetalage.com/wp-content/uploads/2018/09/can-1957735_1920-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2018/09/can-1957735_1920-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2018/09/can-1957735_1920-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2018/09/can-1957735_1920-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2018/09/can-1957735_1920-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-426"><a href="https://www.lightmetalage.com/news/new-literature/">New Literature</a></li><li class="entry-category-item entry-category-item-427"><a href="https://www.lightmetalage.com/news/industry-news/recycling-remelt/">Recycling &amp; Remelt</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/recycling-remelt/aluminum-cans-remain-the-most-recycled-beverage-package/" title="Aluminum Cans Remain the Most Recycled Beverage Package" >Aluminum Cans Remain the Most Recycled Beverage Package</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-18T08:30:21" itemprop="datePublished">September 18, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-16299 post type-post status-publish format-standard has-post-thumbnail category-applications-design" itemscope="" itemtype="http://schema.org/BlogPosting">
    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/new-aluminum-clad-medical-center-embodies-the-hospital-of-the-future/" id="g1-frame-20" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66.4%">
				<img itemprop="image" width="125" height="83" src="https://www.lightmetalage.com/wp-content/uploads/2019/07/SmithGroup_Exterior-Van-Ness-and-Geary-Dusk_Sutter-CPMC-Van-Ness_Photographer-Kyle-Jeffers-125x83.jpg" class="attachment-g1_list_xs_landscape size-g1_list_xs_landscape wp-post-image" alt="CPMC Sutter Van Ness and Geary SmithGroup Architects" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/07/SmithGroup_Exterior-Van-Ness-and-Geary-Dusk_Sutter-CPMC-Van-Ness_Photographer-Kyle-Jeffers-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2019/07/SmithGroup_Exterior-Van-Ness-and-Geary-Dusk_Sutter-CPMC-Van-Ness_Photographer-Kyle-Jeffers-730x492.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2019/07/SmithGroup_Exterior-Van-Ness-and-Geary-Dusk_Sutter-CPMC-Van-Ness_Photographer-Kyle-Jeffers-539x356.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2019/07/SmithGroup_Exterior-Van-Ness-and-Geary-Dusk_Sutter-CPMC-Van-Ness_Photographer-Kyle-Jeffers-350x231.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2019/07/SmithGroup_Exterior-Van-Ness-and-Geary-Dusk_Sutter-CPMC-Van-Ness_Photographer-Kyle-Jeffers-254x168.jpg 254w" sizes="(max-width: 125px) 100vw, 125px" />
				
				
</span></a></figure>    <div class="entry-body">
        <header class="entry-header">
            <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-417"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/">Applications &amp; Design</a></li></ul></div></div>
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/news/industry-news/applications-design/new-aluminum-clad-medical-center-embodies-the-hospital-of-the-future/" title="New Aluminum Clad Medical Center Embodies the Hospital of the Future" >New Aluminum Clad Medical Center Embodies the Hospital of the Future</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2019-09-12T08:30:12" itemprop="datePublished">September 12, 2019</time>
                                                            
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                                </ul>
                            </div>
        </div>

        </div>
<a id="g1-link-1" class="g1-link g1-link-s g1-link-align-no-align " href="/news-section/industry-news/" >View all</a>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
<div id="g1-column-5" class="g1-column g1-column-1of3 g1-column-top g1-semi-light g1-column-island"><style type="text/css" scoped="scoped" class="g1-css">#g1-column-5.g1-column > .g1-column-background {background-color: #f7f7f7;} #g1-column-5.g1-column .g1-current-background {background-color: #f7f7f7;}</style><div class="g1-column-inner">
<div class="g1-sidebar"><div class="g1-sticky-sidebar" data-g1-offset="0"><aside id="lma_latest_issue_widget-7" class="widget widget_lma_latest_issue_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Current Issue</h2></header><div class="g1-ad g1-ad-byimg g1-ad-solid g1-ad-align-center aligncenter " id="g1-ad-2">	<a href="https://www.lightmetalage.com/magazine/2019/august-2019/" class="g1-ad-media"><img width="594" height="801" src="https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front.png" class="img-responsive wp-post-image" alt="" srcset="https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front.png 594w, https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front-222x300.png 222w, https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front-539x727.png 539w, https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front-350x472.png 350w, https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front-254x343.png 254w, https://www.lightmetalage.com/wp-content/uploads/2019/08/LMA_AUG_2019_CCv1-cover-pages-front-125x169.png 125w" sizes="(max-width: 594px) 100vw, 594px" /></div><p style="text-align: center;">	<a href="https://www.lightmetalage.com/magazine/2019/august-2019/" class="g1-button g1-button-m g1-button-solid g1-button-standard " id="g1-button-3">View Current Issue</a></p></aside><aside id="text-41" class="widget widget_text">			<div class="textwidget"><!-- /76798539/300x250-1-right -->
<div class="lma-ads"><div id='div-gpt-ad-1445375055719-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445375055719-3'); });
</script>
</div></div></div>
		</aside><aside id="text-42" class="widget widget_text">			<div class="textwidget"><!-- /76798539/300x250-2-right -->
<div class="lma-ads"><div id='div-gpt-ad-1445375055719-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445375055719-4'); });
</script>
</div></div></div>
		</aside><aside id="text-65" class="widget widget_text">			<div class="textwidget"><p><!-- /76798539/3 --></p>
<div class="lma-ads">
<div id="div-gpt-ad-1518735953515-0" style="height: 250px; width: 300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518735953515-0'); });
</script></div>
</div>
</div>
		</aside><aside id="g1_socials-45" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Stay Connected</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/lightmetalage"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like Us On Facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-linkedin">
       <a class="g1-socials-item-link" href="https://www.linkedin.com/company/light-metal-age"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-linkedin"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Connect with Us on LinkedIn</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/LightMetalAge"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow Us on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="https://plus.google.com/104025290253780860386/posts"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Join our Circle</span>
           </span>
       </a>
    </li>
    </ul>

</aside><aside id="text-64" class="widget widget_text">			<div class="textwidget"><center><a href="http://mxguarddog.com">how to prevent spam</a></center></div>
		</aside></div></div>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
<div id="g1-section-4" class="g1-row g1-row-default "><style type="text/css" scoped="scoped" class="g1-css">#g1-section-4.g1-row > .g1-row-background {background-color: #e0e0e0;}#g1-section-4.g1-row > .g1-row-background > .g1-row-background-media {background-repeat:repeat; background-position:center center;}#g1-section-4.g1-row .g1-current-background {background-color: #e0e0e0;}</style><div class="g1-row-inner">
<div id="div-gpt-ad-1444750442987-8" class="g1-column g1-column-1of1 g1-column-top"><div class="g1-column-inner">
<script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/76798539/970x250-Homepage', [970, 250], 'div-gpt-ad-1445375055719-8').addService(googletag.pubads());
    });
</script><!-- /76798539/970x250-Homepage --><div class="g1-ad g1-ad-byimg g1-ad-simple g1-ad-align-center"><div class="g1-ad-media"><div id="div-gpt-ad-1445375055719-8"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1445375055719-8"); });</script></div></div></div>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
<div id="g1-section-5" class="g1-row g1-row-default g1-dark "><style type="text/css" scoped="scoped" class="g1-css">#g1-section-5.g1-row > .g1-row-background {background-color: #00a885;}#g1-section-5.g1-row > .g1-row-background > .g1-row-background-media {background-repeat:repeat; background-position:center top;}#g1-section-5.g1-row .g1-current-background {background-color: #00a885;}#g1-section-5.g1-row > .g1-row-inner > .g1-column {padding-bottom: 0px;}@media only screen and ( min-width: 720px ) { #g1-section-5.g1-row > .g1-row-inner > .g1-column {padding-top: 21px; padding-top: 1.5rem; padding-bottom: 0px;}}</style><div class="g1-row-inner">
<div id="g1-column-7" class="g1-column g1-column-1of1 g1-column-top"><div class="g1-column-inner">
<div id="g1-space-2" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-2.g1-space { height: 0.750000em; }@media only screen and ( min-width: 601px ) { #g1-space-2.g1-space { height: 0.750000em; } }</style></div>
<div id="g1-section-6" class="g1-row g1-row-standard "><style type="text/css" scoped="scoped" class="g1-css">#g1-section-6.g1-row > .g1-row-background > .g1-row-background-media {background-repeat:repeat; background-position:center center;}</style><div class="g1-row-inner">
<div id="g1-column-8" class="g1-column g1-column-2of3 g1-column-bottom"><div class="g1-column-inner">
<h2 class="g1-beta g1-beta-2nd">Featured Events</h2>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
<div id="g1-column-9" class="g1-column g1-column-1of3 g1-column-bottom"><div class="g1-column-inner">
<a id="g1-link-2" class="g1-link g1-link-s g1-link-align-no-align " href="/events/" >See all events</a>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
<div id="g1-space-3" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-3.g1-space { height: 0.750000em; }@media only screen and ( min-width: 601px ) { #g1-space-3.g1-space { height: 0.750000em; } }</style></div>
<div id="g1-section-7" class="g1-row g1-row-standard "><div class="g1-row-inner">
<div id="g1-column-10" class="g1-column g1-column-1of3 g1-column-top"><div class="g1-column-inner">
<p><a href="https://www.anodizing.org/page/2019conf_about" target="blank"><img class="attachment-g1_1of3_landscape wp-post-image alignnone" src="/wp-content/uploads/2019/09/AAC-2019-Annual-Conf-Banner-350x231.png" alt="Anodizing Conference &amp; Exposition" width="350" height="230" /></a></p>
<h3><a title="Anodizing Conference &amp; Exposition" href="https://www.anodizing.org/page/2019conf_about" target="blank">Anodizing Conference &amp; Exposition</a></h3>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
<div id="g1-column-11" class="g1-column g1-column-1of3 g1-column-top"><div class="g1-column-inner">
<p><a href="http://bit.ly/2JD1zlF" target="blank"><img class="attachment-g1_1of3_landscape wp-post-image alignnone" src="/wp-content/uploads/2019/07/Alu-recycle_350x231_.gif" alt="Aluminum Recycling Technical Conference" width="350" height="230" /></a></p>
<h3><a title="Aluminum Recycling Technical Conference" href="http://bit.ly/2JD1zlF" target="blank">Aluminum Recycling Technical Conference</a></h3>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
<div id="g1-column-12" class="g1-column g1-column-1of3 g1-column-top"><div class="g1-column-inner">
<p><a href="https://www.aec.org/page/ET20_about?utm_source=LMA&amp;utm_medium=banner&amp;utm_campaign=ET20earlyad" target="blank"><img class="attachment-g1_1of3_landscape wp-post-image alignnone" src="/wp-content/uploads/2019/03/ET20-BANNER-350x231-LMArev.png" alt="ET20" width="350" height="230" /></a></p>
<h3><a title="ET20" href="https://www.aec.org/page/ET20_about?utm_source=LMA&amp;utm_medium=banner&amp;utm_campaign=ET20earlyad" target="blank">ET &#8217;20</a></h3>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
<div id="g1-space-4" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-4.g1-space { height: 40.000000px; }@media only screen and ( min-width: 601px ) { #g1-space-4.g1-space { height: 40.000000px; } }</style></div>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
<div id="g1-section-8" class="g1-row g1-row-default g1-semi-light "><style type="text/css" scoped="scoped" class="g1-css">#g1-section-8.g1-row > .g1-row-background {border-top-color: #e2e2e2; border-top-width: 2px; background-color: #f2f2f2;}#g1-section-8.g1-row > .g1-row-background > .g1-row-background-media {background-repeat:repeat; background-position:center top;}#g1-section-8.g1-row .g1-current-background {background-color: #f2f2f2;}#g1-section-8.g1-row > .g1-row-inner > .g1-column {padding-bottom: 0px;}@media only screen and ( min-width: 720px ) { #g1-section-8.g1-row > .g1-row-inner > .g1-column {padding-top: 21px; padding-top: 1.5rem; padding-bottom: 0px;}}</style><div class="g1-row-inner">
<div id="g1-column-13" class="g1-column g1-column-1of1 g1-column-top"><div class="g1-column-inner">
<div id="g1-space-5" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-5.g1-space { height: 3.000000em; }@media only screen and ( min-width: 601px ) { #g1-space-5.g1-space { height: 3.000000em; } }</style></div>
<div style="display: block; width: 100%; clear: both;">
<div style="float: left; width: 330px;">
<h2 class="g1-beta g1-beta-2nd">Supplier Directories</h2>
</div>
<div style="padding: 10px 0px 0px 10px; font-size: 16px;"><a href="/supplier-industry/aluminum-extrusion/">Aluminum Extrusion</a> | <a href="/supplier-industry/flat-rolled-aluminum/">Flat Rolled Aluminum</a> | <a href="/supplier-industry/secondary-aluminum/">Secondary Aluminum</a> | <a href="/supplier-industry/aluminum-smelting/">Aluminum Smelting</a></div>
<div style="clear: both; display: table;"></div>
</div>
<div id="g1-space-6" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-6.g1-space { height: 3.000000em; }@media only screen and ( min-width: 601px ) { #g1-space-6.g1-space { height: 3.000000em; } }</style></div>
<h2 class="g1-delta g1-delta-2nd widgettitle"><span style="color: #00a885; font-size: 20px;">Featured Companies</span></h2>
<div id="homepage-suppliers" class="g1-posts g1-custom-post-type-posts" data-nonce="d17bc5bfd4">            <div class="g1-collection g1-collection-columns-3">
                <div class="g1-collection-viewport">
                    <ul class="g1-collection-items">
                                                                            
                                                            <li class="g1-collection-item g1-collection-item-grid_1of3">
                                    <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-4327 suppliers type-suppliers status-publish has-post-thumbnail tag-aluminum-extrusion-2 tag-aluminum-smelting-2 tag-flat-rolled-aluminum tag-secondary-aluminum supplier-industry-aluminum-extrusion supplier-industry-aluminum-smelting supplier-industry-casthouse supplier-industry-die-ovensdie-preheat-furnaces supplier-industry-flat-rolled-aluminum supplier-industry-furnace-rebuilds supplier-industry-furnaces-billet-heating supplier-industry-furnaces-heat-treating supplier-industry-furnaces-heat-treatment supplier-industry-furnaces-homogenizing supplier-industry-furnaces-homogenizing-casthouse supplier-industry-furnaces-melting-and-holding supplier-industry-furnaces-melting supplier-industry-furnaces-melting-secondary-aluminum supplier-industry-furnaces-meltingholding supplier-industry-furnaces-pre-heat supplier-industry-furnaces-rotary supplier-industry-furnaces-slab-heating supplier-industry-nitriding-equipment supplier-industry-quenching-systems supplier-industry-secondary-aluminum" itemscope="" itemtype="http://schema.org/CreativeWork">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/suppliers/secowarwick-corp/" id="g1-frame-21" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66%">
				<img itemprop="image" width="350" height="231" src="https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" srcset="https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-350x232.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-300x199.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-768x509.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-730x484.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-539x358.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-254x168.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2015/09/SW-aluminum-processing-furnace.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/suppliers/secowarwick-corp/" title="SECO/WARWICK Corp." >SECO/WARWICK Corp.</a></h3>
            </div>

                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                                </li>
                                                                                
                                                            <li class="g1-collection-item g1-collection-item-grid_1of3">
                                    <article class=" entry-grid-mqxs entry-grid-mqxs-0line entry-grid-mqsm entry-grid-mqsm-0line entry-grid-mqmd entry-grid-mqmd-0line entry-grid-mqlg entry-grid-mqlg-0line post-4013 suppliers type-suppliers status-publish has-post-thumbnail supplier-industry-aluminum-extrusion supplier-industry-aluminum-smelting supplier-industry-casthouse supplier-industry-combustion-equipment supplier-industry-combustion-equipment-flat-rolled-aluminum supplier-industry-combustion-equipment-secondary-aluminum supplier-industry-combustion-equipment-casthouse supplier-industry-degassing-flat-rolled-aluminum supplier-industry-flat-rolled-aluminum supplier-industry-gas-supplierssystems supplier-industry-industrial-gases supplier-industry-industrial-gases-casthouse supplier-industry-process-control-automation-systems supplier-industry-secondary-aluminum" itemscope="" itemtype="http://schema.org/CreativeWork">

    <figure class="entry-featured-media"><a href="https://www.lightmetalage.com/suppliers/air-products/" id="g1-frame-22" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66%">
				<img itemprop="image" width="350" height="231" src="https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="Air Products – cover" srcset="https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-350x232.jpg 350w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-300x199.jpg 300w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-768x509.jpg 768w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-730x484.jpg 730w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-539x357.jpg 539w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-254x168.jpg 254w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover-125x83.jpg 125w, https://www.lightmetalage.com/wp-content/uploads/2015/09/AirProducts-Premium-cover.jpg 905w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.lightmetalage.com/suppliers/air-products/" title="Air Products" >Air Products</a></h3>
            </div>

                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                                </li>
                                                                                                </ul>
                                    </div>
            </div>

            </div>
<div id="g1-space-7" class="g1-space "><style type="text/css" scoped="scoped" class="g1-css">#g1-space-7.g1-space { height: 3.000000em; }@media only screen and ( min-width: 601px ) { #g1-space-7.g1-space { height: 3.000000em; } }</style></div>
<h2 class="g1-delta g1-delta-2nd widgettitle"><span style="color: #00a885; font-size: 20px;">Highlighted Companies</span></h2>
<div id="supplier-tabs" class="g1-tabs g1-tabs-no-js g1-tabs-m g1-tabs-simple g1-tabs-click g1-tabs-boxed g1-tabs-nav-type-standard g1-tabs-horizontal g1-tabs-top g1-tabs-align-left "><style class="g1-css" id="supplier-tabs-nav" type="text/css" scoped="scoped">#g1-tab-title-counter-1.g1-tab-title {background-color: #e0e0e0; color: #000000;}.g1-tabs-nav-item-current #g1-tab-title-counter-1.g1-tab-title {background-color: #00a885; color: #ffffff;}#g1-tab-title-counter-2.g1-tab-title {background-color: #e0e0e0; color: #000000;}.g1-tabs-nav-item-current #g1-tab-title-counter-2.g1-tab-title {background-color: #00a885; color: #ffffff;}#g1-tab-title-counter-3.g1-tab-title {background-color: #e0e0e0; color: #000000;}.g1-tabs-nav-item-current #g1-tab-title-counter-3.g1-tab-title {background-color: #00a885; color: #ffffff;}#g1-tab-title-counter-4.g1-tab-title {background-color: #e0e0e0; color: #000000;}.g1-tabs-nav-item-current #g1-tab-title-counter-4.g1-tab-title {background-color: #00a885; color: #ffffff;}#g1-tab-title-counter-5.g1-tab-title {background-color: #e0e0e0; color: #000000;}.g1-tabs-nav-item-current #g1-tab-title-counter-5.g1-tab-title {background-color: #00a885; color: #ffffff;}</style><div class="g1-tabs-nav g1-tabs-nav-standard " rel="supplier-tabs"><div class="g1-tabs-nav-inner"></div></div>

<div class="g1-epsilon g1-epsilon-2nd g1-tab-title " id="g1-tab-title-counter-1"><div class="g1-epsilon g1-epsilon-2nd g1-tab-title-inner">Aluminum Extrusion</div></div>
<div class="g1-tab-content " id="g1-tab-content-counter-1">
<div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class = "posts-by-tag-list g1-collection-items"><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4010"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/albarrie-canada-ltd/">Albarrie Canada Ltd.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4028"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/almex-usa-inc/">Almex USA, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4310"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/alumat-almax-mori/">Alumat & Almax Mori</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum" id="posts-by-tag-item-4035"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/amcol-corporation/">AMCOL Corporation</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion flat rolled aluminum secondary aluminum" id="posts-by-tag-item-13449"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/shinyei-corporation-america/">Anritsu Meter Co., Ltd. (Shinyei Corporation of America)</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4247"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/azon/">AZON</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4041"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/belco-industries-inc/">Belco Industries, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion flat rolled alum" id="posts-by-tag-item-4050"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/butech-bliss/">Butech Bliss</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4057"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/castool/">Castool Tooling Systems</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4034"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/cunningham-mechanical-design-inc/">Cunningham Mechanical Design, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion flat rolled aluminum" id="posts-by-tag-item-4338"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/danieli-c-officine-meccaniche-spa/">Danieli & C. Officine Meccaniche SpA</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4079"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/emmebi-srl/">emmebi srl</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4239"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/extrusionsupplies/">ExtrusionSupplies</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4052"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/foundry-service-and-supplies-inc/">Foundry Service and Supplies, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4094"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/foy-inc/">Foy, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4103"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/granco-clark-inc/">Granco Clark, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4117"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/hertwich-engineering-2/">Hertwich Engineering GmbH</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum" id="posts-by-tag-item-4157"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/machinery-international-corp/">Machinery International Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-14586"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/motultech-baraldi/">Motultech Baraldi</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4220"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/precimeter-inc/">Precimeter Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4184"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/presezzi-extrusion-na/">Presezzi Extrusion North America</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4204"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/r-l-best-company/">R.L. Best Company</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-11526"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/refractory-technology-llc/">Refractory Technology LLC</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4327"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/secowarwick-corp/">SECO/WARWICK Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4231"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/sms-group-gmbh/">SMS group GmbH</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion secondary aluminum" id="posts-by-tag-item-4243"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/tellkamp-systems-inc/">Tellkamp Systems, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-4153"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/thermika-systems-inc/">Thermika Systems Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4246"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/thorpe-technologies-inc/">Thorpe Technologies Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion" id="posts-by-tag-item-12278"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/vedanta-limited/">Vedanta LTD</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4258"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/wagstaff-inc-2/">Wagstaff, Inc.</a></h3></header></div>
</article></li></ul></div></div>
<div id="g1-block-1" class="g1-block ">
<a id="g1-link-3" class="g1-link g1-link-l g1-link-align-no-align " href="/supplier-industry/aluminum-extrusion/" >View all</a>
</div>
</div>


<div class="g1-epsilon g1-epsilon-2nd g1-tab-title " id="g1-tab-title-counter-2"><div class="g1-epsilon g1-epsilon-2nd g1-tab-title-inner">Flat Rolled Aluminum</div></div>
<div class="g1-tab-content " id="g1-tab-content-counter-2">
<div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class = "posts-by-tag-list g1-collection-items"><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4028"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/almex-usa-inc/">Almex USA, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum" id="posts-by-tag-item-4035"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/amcol-corporation/">AMCOL Corporation</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion flat rolled aluminum secondary aluminum" id="posts-by-tag-item-13449"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/shinyei-corporation-america/">Anritsu Meter Co., Ltd. (Shinyei Corporation of America)</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion flat rolled aluminum" id="posts-by-tag-item-4338"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/danieli-c-officine-meccaniche-spa/">Danieli & C. Officine Meccaniche SpA</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4052"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/foundry-service-and-supplies-inc/">Foundry Service and Supplies, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4099"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/gillespie-powers-inc/">Gillespie & Powers Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4117"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/hertwich-engineering-2/">Hertwich Engineering GmbH</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item flat rolled aluminum" id="posts-by-tag-item-4128"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/innoval-technology-ltd/">Innoval Technology Ltd</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum" id="posts-by-tag-item-4157"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/machinery-international-corp/">Machinery International Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item flat rolled aluminum" id="posts-by-tag-item-4030"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/mino-s-p-a/">MINO S.p.A.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4220"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/precimeter-inc/">Precimeter Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-11526"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/refractory-technology-llc/">Refractory Technology LLC</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4327"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/secowarwick-corp/">SECO/WARWICK Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4246"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/thorpe-technologies-inc/">Thorpe Technologies Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4258"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/wagstaff-inc-2/">Wagstaff, Inc.</a></h3></header></div>
</article></li></ul></div></div>
<div id="g1-block-2" class="g1-block ">
<a id="g1-link-4" class="g1-link g1-link-l g1-link-align-no-align " href="/supplier-industry/flat-rolled-aluminum/" >View all</a>
</div>
</div>


<div class="g1-epsilon g1-epsilon-2nd g1-tab-title " id="g1-tab-title-counter-3"><div class="g1-epsilon g1-epsilon-2nd g1-tab-title-inner">Secondary Aluminum</div></div>
<div class="g1-tab-content " id="g1-tab-content-counter-3">
<div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class = "posts-by-tag-list g1-collection-items"><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4028"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/almex-usa-inc/">Almex USA, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion flat rolled aluminum secondary aluminum" id="posts-by-tag-item-13449"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/shinyei-corporation-america/">Anritsu Meter Co., Ltd. (Shinyei Corporation of America)</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4052"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/foundry-service-and-supplies-inc/">Foundry Service and Supplies, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4099"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/gillespie-powers-inc/">Gillespie & Powers Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4117"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/hertwich-engineering-2/">Hertwich Engineering GmbH</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4220"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/precimeter-inc/">Precimeter Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-11526"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/refractory-technology-llc/">Refractory Technology LLC</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4327"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/secowarwick-corp/">SECO/WARWICK Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion secondary aluminum" id="posts-by-tag-item-4243"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/tellkamp-systems-inc/">Tellkamp Systems, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4246"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/thorpe-technologies-inc/">Thorpe Technologies Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4258"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/wagstaff-inc-2/">Wagstaff, Inc.</a></h3></header></div>
</article></li></ul></div></div>
<div id="g1-block-3" class="g1-block ">
<a id="g1-link-5" class="g1-link g1-link-l g1-link-align-no-align " href="/supplier-industry/secondary-aluminum/" >View all</a>
</div>
</div>


<div class="g1-epsilon g1-epsilon-2nd g1-tab-title " id="g1-tab-title-counter-4"><div class="g1-epsilon g1-epsilon-2nd g1-tab-title-inner">Aluminum Smelting</div></div>
<div class="g1-tab-content " id="g1-tab-content-counter-4">
<div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class = "posts-by-tag-list g1-collection-items"><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4028"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/almex-usa-inc/">Almex USA, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum" id="posts-by-tag-item-4035"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/amcol-corporation/">AMCOL Corporation</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4052"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/foundry-service-and-supplies-inc/">Foundry Service and Supplies, Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4099"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/gillespie-powers-inc/">Gillespie & Powers Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4117"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/hertwich-engineering-2/">Hertwich Engineering GmbH</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum" id="posts-by-tag-item-4157"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/machinery-international-corp/">Machinery International Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4220"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/precimeter-inc/">Precimeter Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-11526"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/refractory-technology-llc/">Refractory Technology LLC</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4327"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/secowarwick-corp/">SECO/WARWICK Corp.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4246"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/thorpe-technologies-inc/">Thorpe Technologies Inc.</a></h3></header></div>
</article></li><li class="g1-collection-item g1-collection-item-list_xs posts-by-tag-item aluminum extrusion aluminum smelting flat rolled aluminum secondary aluminum" id="posts-by-tag-item-4258"><article class="entry-tpl-list-xs post-503 post type-post status-publish format-video has-post-thumbnail category-dailychirps-creative tag-dailychirps-template-archive-3col tag-dailychirps-template-list-1_3 post_format-post-format-video">
<div class="entry-body"><header class="entry-header">
<div class="entry-categories">
<div class="entry-terms-wrapper">
<p class="entry-terms-label">Posted in:</p><ul class="entry-category-items">
	<li class="entry-category-item entry-category-item-2"><a href="https://www.lightmetalage.com/suppliers/">Supplier</a></li>
</ul></div>
</div><h3 class="g1-delta entry-title"><a class = "posts-by-tag-item-title" href="https://www.lightmetalage.com/suppliers/wagstaff-inc-2/">Wagstaff, Inc.</a></h3></header></div>
</article></li></ul></div></div>
<div id="g1-block-4" class="g1-block ">
<a id="g1-link-6" class="g1-link g1-link-l g1-link-align-no-align " href="/supplier-industry/aluminum-smelting/" >View all</a>
</div>
</div>


<div class="g1-epsilon g1-epsilon-2nd g1-tab-title " id="g1-tab-title-counter-5"><div class="g1-epsilon g1-epsilon-2nd g1-tab-title-inner">View All</div></div>
<div class="g1-tab-content " id="g1-tab-content-counter-5">
<style type="text/css" scoped="scoped" class="g1-css">#g1-button-1.g1-button {color: #ffffff; border-color: #00a885; background-color: #00a885;}</style><a id="g1-button-1" class="g1-button g1-button-xl g1-button-solid g1-button-wide " href="/suppliers/" >VIEW ALL DIRECTORIES</a>
</div>

</div>
</div><div class="g1-column-background"></div></div><!-- .g1-column -->
</div><div class="g1-row-background"><div class="g1-row-background-media"></div></div></div><!-- .g1-row -->
        </div>
    
    </article><!-- .post-XX -->
        </div><!-- #content -->
    </div><!-- #primary -->
                </div>
                <!-- END .g1-content-area -->
                
        </div>
        <!-- END .g1-content -->

        
        <!-- BEGIN #g1-prefooter -->
<aside class="g1-prefooter">
            
                <!-- BEGIN #g1-prefooter-widget-area -->
        <div  class="g1-prefooter-widget-area">
                        <div class="g1-row g1-row-default">
                <div class="g1-row-inner">
                                                            <div class="g1-column ">
                        <div class="g1-column-inner">
                            <aside id="text-52" class="widget widget_text">			<div class="textwidget"><div class="lma-ads"><!-- /76798539/728x90-footer -->
<div id='div-gpt-ad-1445375055719-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445375055719-7'); });
</script>
</div></div>




</div>
		</aside>                        </div>
                    </div><!-- .g1-column -->
                                    </div>
            </div><!-- .g1-row -->
                        <div class="g1-row g1-row-default">
                <div class="g1-row-inner">
                                                            <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2015/07/lma-logo-350x90.png" /><br />
<em>Light Metal Age</em>, read worldwide, is the only U.S. magazine exclusively devoted to primary production and semi-fabrication of aluminum and other light metals.</p>
</div>
		</aside><aside id="g1_socials-5" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Stay Connected</h2></header><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/lightmetalage"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like Us On Facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-linkedin">
       <a class="g1-socials-item-link" href="https://www.linkedin.com/company/light-metal-age"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-linkedin"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Connect with Us on LinkedIn</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/LightMetalAge"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow Us on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="https://plus.google.com/104025290253780860386/posts"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Join our Circle</span>
           </span>
       </a>
    </li>
    </ul>

</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-30" class="widget widget_text">			<div class="textwidget"><table width="425" border="0">
  <tr>
    <td><h2 class="g1-delta g1-delta-2nd widgettitle">News</h2></td>
    <td><h2 class="g1-delta g1-delta-2nd widgettitle">Resources</h2></td>
  </tr>
  <tr>
    <td><h6 style="text-transform: uppercase;"><a href="/news/industry-news/">Industry News</a></h6></td>
    <td><h6 style="text-transform: uppercase;"><a href="/resources-section/industry-organizations/">Industry Organizations</a></h6></td>
  </tr>
  <tr>
    <td><h6 style="text-transform: uppercase;"><a href="/news/event-news/">Event News</a></h6></td>
    <td><h6 style="text-transform: uppercase;"><a href="/resources-section/primary-producers/">Primary Producers</a></h6></td>
  </tr>
  <tr>
    <td><h6 style="text-transform: uppercase;"><a href="/news/lma-news/">LMA News</a></h6></td>
    <td><h6 style="text-transform: uppercase;"><a href="/resources-section/secondary-producers/">Secondary Producers</a></h6></td>
  </tr>
  <tr>
    <td><h6 style="text-transform: uppercase;"><a href="/news/blog/">Blog</a></h6></td>
    <td><h6 style="text-transform: uppercase;"><a href="/suppliers/">Suppliers</a></h6></td>
  </tr>
  <tr>
    <td><h6 style="text-transform: uppercase;"><a href="/news/announcements/">Announcements</a></h6></td>
    <td><h6 style="text-transform: uppercase;"><a href="/events/">Events</a></h6></td>
  </tr>
  <tr>
	  <td><h6 style="text-transform: uppercase;"><a href="/news/marketplace/">Marketplace</a></h6></td>
	  <td><h6 style="text-transform: uppercase;"><a href="/resources/patents/">International Patents</a></h6></td>
  </tr>
	<tr>
	  <td><h6 style="text-transform: uppercase;"><a href="/news/new-literature/">New Literature</a></h6></td>
	  <td><h6 style="text-transform: uppercase;"><a href="/newsletter/">Newsletter</a></h6></td>
  </tr>
</table>
</div>
		</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-31" class="widget widget_text">			<div class="textwidget"><h2 class="g1-delta g1-delta-2nd widgettitle">About Light Metal Age</h2>
<h6 style="text-transform: uppercase;"><a href="/about/">About</a></h6>
<h6 style="text-transform: uppercase;"><a href="/magazine/">Magazine</a></h6>
<h6 style="text-transform: uppercase;"><a href="/subscribe/">Subscribe</a></h6>
<h6 style="text-transform: uppercase;"><a href="/store/">Store</a></h6>
<h6 style="text-transform: uppercase;"><a href="/advertise/">Media Kit</a></h6>
<h6 style="text-transform: uppercase;"><a href="/about/editorial-highlights/">Editorial Highlights</a></h6>
<h6 style="text-transform: uppercase;"><a href="/about/author-guidelines/">Author’s Guidelines </a></h6></div>
		</aside>                        </div>
                    </div><!-- .g1-column -->
                                    </div>
            </div><!-- .g1-row -->
                    </div>
        <!-- END #g1-prefooter-widget-area -->
        
        </aside>
<!-- END .g1-prefooter -->

        
        <!-- BEGIN .g1-footer -->
        <footer class="g1-row g1-row-default g1-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            <div class="g1-row-inner">
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <p id="g1-footer-text">Publishing CMS Solutions by  <a href="http://advontemedia.com" style="text-decoration: none; color: #999999">Advontemedia</a></br> <strong>Copyright © 1943-2019 Light Metal Age / <a href="privacy-policy-and-terms-of-use/" style="color: #00a885">Terms of Use and Privacy Policy</a></strong></p>
                    </div>
                </div>
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                                            </div>
                </div><!-- .g1-column -->
            </div>
            <div class="g1-row-background">
            </div>
        </footer>
        <!-- END .g1-footer -->

                    <a href="#page" class="g1-back-to-top">Back to Top</a>
        
            </div>
    <!-- END #page -->
</div>
<!-- END .mtm-body-inner -->
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/jquery.isotope/isotope.pkgd.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/js/enquire/enquire.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_mtm_i18n = {"menu":{"go_to":"Go to <span class=\"mtm-item-helper-title\">%%title%%<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-front.js?ver=0.6.5'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/plugins/g1-users/js/front.js?ver=0.6.6'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/viewport-units-buggyfill/viewport-units-buggyfill.js?ver=0.5.2'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/easing/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/carouFredSel/jquery.carouFredSel-6.2.1.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/slick/slick.js?ver=1.3.15'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/touchSwipe/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/jquery.waypoints/waypoints.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.lightmetalage.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":[]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/chirps/js/g1-front.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-content/themes/lma-child/modifications.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.lightmetalage.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
</body>
</html>